Three serious bugs has been found in the Mozilla Firefox webbrowser version 1.0.1 and older.

- Mozilla Firefox Sidebar Panel Script Injection Vulnerability
- Mozilla GIF Image Processing Library Remote Heap Overflow Vulnerability
- Mozilla Browser Remote Insecure XUL Start Up Script Loading Vulnerability

When exploiting these bugs a malicious user can put/modify files on your pc and run programs.

Download the new Mozilla Firefox 1.0.2
click here to download Mozilla Firefox 1.0.2
click here to download Mozilla Firefox 1.0.2 (mirror 1)
click here to download Mozilla Firefox 1.0.2 (mirror 2)

Or download the new Mozilla Suite 1.7.6 (Released March 21, 2005).
click here to download Mozilla Suit 1.7.6
 
 
Post a comment
Please login for posting a comment on this news item.